incubator-kalumet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <>
Subject [jira] [Created] (KALUMET-45) Rename "software" to "generic application"
Date Mon, 03 Dec 2012 06:03:58 GMT
Jean-Baptiste Onofré created KALUMET-45:

             Summary: Rename "software" to "generic application"
                 Key: KALUMET-45
             Project: Kalumet
          Issue Type: Improvement
          Components: common-model, console
            Reporter: Jean-Baptiste Onofré
             Fix For: 0.6-incubating

Software is a too generic name and can be confusing for the users. "Generic applications"
(in comparison to others kind of applications supported by Kalumet, like JavaEE and incoming
OSGi, etc) is better.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message