incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Spiske <ep...@spiske.name>
Subject Trying to install JSPWiki 2.9.1
Date Mon, 03 Jun 2013 23:00:51 GMT
Hi,

I'im trying to install JPDWiki 2.9.1 using tomcat 7.40 using JRE 7.
It refuses to run from the start. the logs say:

INFO: Illegal access: this web application instance has been stopped 
already.
Could not load org.apache.lucene.index.TermsHashConsumer.  The eventual 
following stack trace is caused by an error thrown for debugging 
purposes as well as to attempt to terminate the thread which caused the 
illegal access, and has no functional impact.
java.lang.IllegalStateException
     at 
org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1600)
     at 
org.apache.catalina.loader.WebappClassLoader.loadClass(WebappClassLoader.java:1559)
     at 
org.apache.lucene.index.DocumentsWriter.<clinit>(DocumentsWriter.java:224)
     at 
org.apache.lucene.index.IndexWriterConfig.<init>(IndexWriterConfig.java:158)
     at 
org.apache.wiki.search.LuceneSearchProvider.getIndexWriter(LuceneSearchProvider.java:504)
     at 
org.apache.wiki.search.LuceneSearchProvider.doFullLuceneReindex(LuceneSearchProvider.java:193)
     at 
org.apache.wiki.search.LuceneSearchProvider$LuceneUpdater.startupTask(LuceneSearchProvider.java:740)
     at 
org.apache.wiki.util.WikiBackgroundThread.run(WikiBackgroundThread.java:129)

Any ideas?

I could get 2.8.4 installed without any problem.

Thanks for your replies
Robert

Mime
View raw message