incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carol Hassler" <Carol.Hass...@wicourts.gov>
Subject Re: problem getting rid of outlink image
Date Tue, 24 Apr 2012 20:58:38 GMT
We are using Tomcat Version 5.5.16 and JSPwiki 2.8.4
Here is our code:
 
#
#  If set to true, all outward links have a small icon attached.  The
icon
#  can be found from images/out.png.  Default is true.
#
jspwiki.translatorReader.useOutlinkImage = false
 

>>> Juan Pablo Santos Rodríguez<juanpablo.santos@gmail.com> 4/24/2012
3:08 PM >>>
Hi Carol,

exactly what version of JSPWiki + Tomcat are you using? A simple
restart
should be more than enough.. Can you post the relevant section of your
jspwiki.properties?


regards,
juan pablo


2012/4/24 Carol Hassler <Carol.Hassler@wicourts.gov>

>  Our tech folks took a look...no such folder exists in *
> work/Catalina/localhost/*.
>
> Generally, other changes we've made to our properties file worked
with a
> simple restart in the past (a few months ago, same version).
>
> >>> Juan Pablo Santos Rodríguez<juanpablo.santos@gmail.com>
4/24/2012
> 11:35 AM >>>
> Hi,
>
> if the latter is the case, tell it on jspwiki-user, if not, please
do
> follow up also on the same list, with the exact version of jspwiki,
so we
> can test against the same installation.
>
>
> regards,
> juan pablo
>
> On Tue, Apr 24, 2012 at 6:30 PM, Carol Hassler
<Carol.Hassler@wicourts.gov
> > wrote:
>
>>  Thanks for responding so quickly, Juan Pablo.
>>  My browser's cache was already cleared, but I'll check on that
second
>> recommendation.
>>
>> >>> Juan Pablo Santos Rodríguez<juanpablo.santos@gmail.com>
4/24/2012
>> 11:06 AM >>>
>>
>> Hello Carol,
>>
>> I've just quick-tested on a local installation and setting
>> jspwiki.translatorReader.useOutlinkImage = false
>>
>> did the trick. Can you check that you've cleared your browser's
cache and
>> that you've deleted the
$TOMCAT_HOME/work/Catalina/localhost/JSPWiki
>> folder
>> before restarting?
>>
>>
>> regards,
>> juan pablo
>>
>>
>> On Tue, Apr 24, 2012 at 4:59 PM, Carol Hassler
>> <Carol.Hassler@wicourts.gov>wrote:
>>
>> > Hi everyone,
>> >
>> > I'm trying to get rid of the little red arrow next to outbound
links,
>> the
>> > use of which should be set by:
>> > jspwiki.translatorReader.useOutlinkImage = false
>> >
>> > So we've changed this line in our properties file to false and
>> restarted,
>> > but the little red arrow is still appearing next to new outbound
links.
>> We
>> > want to get rid of it since our wiki is on an internal network,
but we
>> > frequently copy and paste to external emails and that red arrow
turns
>> into
>> > a big, ugly empty image.
>> >
>> > I'm on JSPWiki v2.8.4. Any ideas?
>> >
>> > Thanks!
>> >
>>
>
>

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message