incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "George, Kenneth V [NTK]" <Kenneth.V.Geo...@sprint.com>
Subject RE: FCK Editor
Date Thu, 17 Mar 2011 22:16:40 GMT
Terribly sorry...

JSPWiki 2.8.4
FCK editor 2.6.3
Tomcat 6.0.26

Error:

JSPWiki has detected an error
Error Message
org/apache/xerces/parsers/AbstractSAXParser
Exception
java.lang.NoClassDefFoundError
Place where detected
native methodjava.lang.ClassLoader.defineClass1(), line -2
If you have changed the templates, please do check them. This error message may show up because
of that. If you have not changed them, and you are either installing JSPWiki for the first
time or have changed configuration, then you might want to check your configuration files.
If you are absolutely sure that JSPWiki was running quite okay or you can't figure out what
is going on, then by all means, come over to jspwiki.org and tell us. There is more information
in the log file (like the full stack trace, which you should add to any error report).

And don't worry - it's just a computer program. Nothing really serious is probably going on:
at worst you can lose a few nights sleep. It's not like it's the end of the world.

-----Original Message-----
From: Florian Holeczek [mailto:florian@holeczek.de]
Sent: Thursday, March 17, 2011 5:12 PM
To: jspwiki-user@incubator.apache.org
Subject: Re: FCK Editor

Hi Kenneth,

you should give more details... Which versions of JSPWiki and FCK editor? Which application
server? Which errors?

Regards
 Florian


----- Ursprüngliche Mail -----
Von: "Kenneth V George [NTK]" <Kenneth.V.George@sprint.com>
An: jspwiki-user@incubator.apache.org
Gesendet: Donnerstag, 17. März 2011 23:01:50
Betreff: FCK Editor

I want to install the FCK editor for my wiki.  I have followed the instructions on JSP Wiki
(except for installing xercesImpl.jar) and the editor seems to be running.  However, I get
errors when I save a document.  So, I added xercesImpl.jar, but the application will not start
with it in WEB-INF/lib.  I had to remove it in order to get the app to run.

Any ideas?

________________________________

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of
the recipient(s). Any use by others is prohibited. If you are not the intended recipient,
please contact the sender and delete all copies of the message.


________________________________

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of
the recipient(s). Any use by others is prohibited. If you are not the intended recipient,
please contact the sender and delete all copies of the message.
Mime
View raw message