incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bhavani <bhanu0...@yahoo.com>
Subject Re: User Preferences not getting saved
Date Tue, 07 Jul 2009 18:14:23 GMT
Hi,

Can you please let me know if there is a workaround to fix this issue or if there is some
configuration I am missing ..

Thanks,
Bhanu ..

--- On Sat, 6/27/09, Bhavani <bhanu0608@yahoo.com> wrote:

From: Bhavani <bhanu0608@yahoo.com>
Subject: Re: User Preferences not getting saved
To: jspwiki-user@incubator.apache.org
Date: Saturday, June 27, 2009, 12:04 AM

I tried deleting my browser cookies, opened the browser session again and tried changing the
name. But it still does not work.

-Bhanu

--- On Fri, 6/26/09, Harry Metske <harry.metske@gmail.com> wrote:

From: Harry Metske <harry.metske@gmail.com>
Subject: Re: User Preferences not getting saved
To: jspwiki-user@incubator.apache.org
Date: Friday, June 26, 2009, 11:37 PM

I think this can be solved by removing your old JSPWiki cookies.

/Harry


2009/6/26 Bhavani <bhanu0608@yahoo.com>

> Hi,
>
> We installed jspwiki (version 2.8.3) and started working on it.
> Works great but recently noticed that when I change the name in the 'User
> Preferences' tab and try to save it, it seems like it is saving it and
> redirects me to the wiki page. But when I go back to the 'User preferences'
> page, I see the old value.
>
> I tried this both on Firefox and IE. Please let me know if there is
> resolution for this issue.
>
> Thanks,
> Bhanu:-)
>
>
>
>
>



      


      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message