incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ahmad, Naveed1 " <naveed1.ah...@citi.com>
Subject Re: Jspwiki 2.8.2 - Black floating window appears when editing pages
Date Tue, 16 Jun 2009 05:10:37 GMT
Please - thanks



----- Original Message -----
From: Ahmad, Naveed1 [CMB-IT]
To: 'jspwiki-user@incubator.apache.org' <jspwiki-user@incubator.apache.org>
Sent: Thu Jun 11 21:04:43 2009
Subject: Re: Jspwiki 2.8.2 - Black floating window appears when editing pages

Appreciate the explanation ... Can someone please advise how to turn this off .... Thanks


----- Original Message -----
From: Robert Forbes <rforbes@highlinecorp.com>
To: jspwiki-user@incubator.apache.org <jspwiki-user@incubator.apache.org>
Sent: Thu Jun 11 20:12:20 2009
Subject: RE: Jspwiki 2.8.2 - Black floating window appears when editing pages

The list is one of the pages that it knows about that match what you have entered - it's only
predetermined insofar as you have created the words.  For example, if you have already created
a page called "New Features" and another called "Release Notes"  when you type the [ to start
the link, it presents both pages, and after you type [N it reduces the list to just the new
Features page that you have created.  You can click on that and it will fil in the rest of
the link.  However, it also wipes out anything that is on that line that follows.

Don't know how to turn it off though

-----Original Message-----
From: Ahmad, Naveed1 [mailto:naveed1.ahmad@citi.com] 
Sent: June-11-09 10:33 AM
To: jspwiki-user@incubator.apache.org
Subject: Jspwiki 2.8.2 - Black floating window appears when editing pages

Somtimes when editing a page, a Black floating window appears on the left presenting an options
of "pre-determined words" to type  when editing pages.

How can i switch this off please.



----- Original Message -----
From: Ahmad, Naveed1 [CMB-IT]
To: 'jspwiki-user@incubator.apache.org' <jspwiki-user@incubator.apache.org>
Sent: Thu Jun 11 18:24:30 2009
Subject: Size limit on attachment upload

I have recently implemented a size limit which works  but when the upload size is exceeded,
page unknown appears - any pointers as to how to redirect to on on friendly message?

Thanks in advance


----- Original Message -----
From: Ahmad, Naveed1 [CMB-IT]
To: jspwiki-user@incubator.apache.org <jspwiki-user@incubator.apache.org>
Sent: Thu Jun 11 16:31:36 2009
Subject: RE: URGENT -- UTF-* encoding issue

Thanks --  

I have cleaned up the existing Pages so issue resolved for the time being. Thank you all.

Does anyone know of a Scrolling Ticker that works with 2.8? I am unable to get any of the
Cyrle plugins to work?

-----Original Message-----
From: Janne Jalkanen [mailto:janne.jalkanen@ecyrd.com] 
Sent: 09 June 2009 20:28
To: jspwiki-user@incubator.apache.org
Subject: Re: URGENT -- UTF-* encoding issue


Did you check this?

http://www.jspwiki.org/wiki/TomcatAndUTF8

/Janne

On 9 Jun 2009, at 13:39, Ahmad, Naveed1 wrote:

> Or an Apostrophy
>
>
> -----Original Message-----
> From: Ahmad, Naveed1 [CMB-IT]
> Sent: 09 June 2009 11:38
> To: jspwiki-user@incubator.apache.org
> Subject: RE: URGENT -- UTF-* encoding issue
>
> Not able to do this ..... However the underlying page.txt file has   
> "â" character which should be a "-"
>
> -----Original Message-----
> From: Ahmad, Naveed1 [CMB-IT]
> Sent: 08 June 2009 18:17
> To: jspwiki-user@incubator.apache.org
> Subject: Re: URGENT -- UTF-* encoding issue
>
> Thanks
>
> Good point - I will try it shortly
>
>
> ----- Original Message -----
> From: Harry Metske <harry.metske@gmail.com>
> To: jspwiki-user@incubator.apache.org 
> <jspwiki-user@incubator.apache.org
> >
> Sent: Mon Jun 08 18:10:39 2009
> Subject: Re: URGENT -- UTF-* encoding issue
>
> can you reproduce this problem on http://sandbox.jspwiki.org ?
>
> Harry
>
>
> 2009/6/8 Ahmad, Naveed1 <naveed1.ahmad@citi.com>
>
>> I have recently upgraded to 2.8.2 and have a major problem with 
>> Character encoding in some pages. (UTF-8)
>>
>> "Select Start ¬タモ Run ¬タモ and"
>>
>> Single Quotes/ Double Quotes and Hypthens (-) are being rendered  
>> in   wiki
>> as some wierd character? Once I edit the file it appears ok - in    
>> unix
>> the orginal file is fine.  Any help would be very much appreciated.
>>
>> Thanks,
>>
>> Naveed.
>>
>




Mime
View raw message