incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Janne Jalkanen <janne.jalka...@ecyrd.com>
Subject Re: URGENT -- UTF-* encoding issue
Date Tue, 09 Jun 2009 19:28:06 GMT

Did you check this?

http://www.jspwiki.org/wiki/TomcatAndUTF8

/Janne

On 9 Jun 2009, at 13:39, Ahmad, Naveed1 wrote:

> Or an Apostrophy
>
>
> -----Original Message-----
> From: Ahmad, Naveed1 [CMB-IT]
> Sent: 09 June 2009 11:38
> To: jspwiki-user@incubator.apache.org
> Subject: RE: URGENT -- UTF-* encoding issue
>
> Not able to do this ..... However the underlying page.txt file has   
> "â" character which should be a "-"
>
> -----Original Message-----
> From: Ahmad, Naveed1 [CMB-IT]
> Sent: 08 June 2009 18:17
> To: jspwiki-user@incubator.apache.org
> Subject: Re: URGENT -- UTF-* encoding issue
>
> Thanks
>
> Good point - I will try it shortly
>
>
> ----- Original Message -----
> From: Harry Metske <harry.metske@gmail.com>
> To: jspwiki-user@incubator.apache.org <jspwiki-user@incubator.apache.org 
> >
> Sent: Mon Jun 08 18:10:39 2009
> Subject: Re: URGENT -- UTF-* encoding issue
>
> can you reproduce this problem on http://sandbox.jspwiki.org ?
>
> Harry
>
>
> 2009/6/8 Ahmad, Naveed1 <naveed1.ahmad@citi.com>
>
>> I have recently upgraded to 2.8.2 and have a major problem with
>> Character encoding in some pages. (UTF-8)
>>
>> "Select Start ¬タモ Run ¬タモ and"
>>
>> Single Quotes/ Double Quotes and Hypthens (-) are being rendered  
>> in   wiki
>> as some wierd character? Once I edit the file it appears ok - in    
>> unix
>> the orginal file is fine.  Any help would be very much appreciated.
>>
>> Thanks,
>>
>> Naveed.
>>
>


Mime
View raw message