incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlson, Eric R" <eric.carl...@kroger.com>
Subject ALLOW tag not working properly
Date Tue, 10 Feb 2009 13:26:17 GMT
I'm running JSPWiki 2.8.1 under z/OS 1.9 with a pretty-much out-of-the-box implementation.
  The only change I've made to the security settings is to limit page edits to authenticated
users.

I'm trying to limit access to certain pages by issuing the [{ALLOW edit userid}] and [{ALLOW
view userid}] statements in the source, but they don't seem to be working at all.  Anybody
can view or edit the page I create.  I've tried putting the statements at the beginning and
the end of the page, but neither seems to make any difference.

Any thoughts anybody might have would be greatly appreciated.

                                                Eric Carlson
                                                            The Kroger Company



________________________________
This e-mail message, including any attachments, is for the sole use of the intended recipient(s)
and may contain information that is confidential and protected by law from unauthorized disclosure.
Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy all copies of the
original message.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message