incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Janne Jalkanen <janne.jalka...@iki.fi>
Subject A word of warning
Date Tue, 23 Sep 2008 10:20:01 GMT
Folks,

if you're still running 2.4.104 or 2.5.x series in a public server,
please upgrade to the latest 2.6 (or 2.8).  I just noticed from my
server logs that apparently some hacker tool out there now
incorporates the JSPWiki vulnerability from a few months ago.

Luckily they misread the BugTraq notice though, so for the most cases
the hacking attempt is ineffective.

/Janne

Mime
View raw message