incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Jaquith <andrew.jaqu...@mac.com>
Subject Re: Group ACL's not working
Date Tue, 15 Jul 2008 19:36:19 GMT
Herbert,

Send me your jspwiki.policy file off-list (directly) and I'll take a  
look at it.

You did not state which version of JSPWiki you were using. But if you  
ARE using 2.6 or higher, you should turn off (stop setting at startup)  
the JVM properties java.security.auth.login.config and  
java.security.policy.

Andrew

On Jul 15, 2008, at 9:12 AM, hsickel wrote:

>
> Andrew,
> I activated it because it didn´t work before.
> Is it possible I upload my .property and .policy file. Maybe I did  
> some
> configuration errors
> Herbert
>
> Andrew Jaquith-2 wrote:
>>
>> Herbert --
>>
>> Are you using JSPWiki 2.6? If so, you do NOT need to set the
>> java.security.auth.login.config property -- the WEB-INF/jspwiki.jaas
>> policy file is loaded automatically.
>>
>> Andrew
>>
>> On Jul 15, 2008, at 8:07 AM, hsickel wrote:
>>
>>>
>>> Hello Florian,
>>> I changed it, restrated the service  but it doesn´t help. I still
>>> have full
>>> access to the page ..
>>>
>>> Florian Holeczek wrote:
>>>>
>>>> Hallo Herbert,
>>>>
>>>> don't know whether it has anything to do with your problem, but
>>>> maybe...
>>>> Just saw a typo I guess:
>>>>
>>>>> java.security.auth.login.config=D:\\Tools\\apache-tomcat-6.0.16\
>>>>> \webapps\\WIKI-MAIL\\WEB-INF\\jspwiki.jass
>>>>
>>>> Is this file name correct? Shouldn't it be .jaas instead of .jass?
>>>>
>>>> Regards,
>>>> Florian
>>>>
>>>>
>>>>
>>>
>>> -- 
>>> View this message in context:
>>> http://www.nabble.com/Group-ACL%27s-not-working-tp5609244p18463413.html
>>> Sent from the JspWiki - User mailing list archive at Nabble.com.
>>>
>>
>>
>>
>
> -- 
> View this message in context: http://www.nabble.com/Group-ACL%27s-not-working-tp5609244p18464938.html
> Sent from the JspWiki - User mailing list archive at Nabble.com.
>


Mime
View raw message