incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bob Paige" <bobpa...@gmail.com>
Subject Re: can't upload to wiki
Date Tue, 24 Jun 2008 21:36:39 GMT
Harry,

Thanks for the tip, I did not have this set.

I tried setting it to the host name as the example in the file states:
jspwiki.baseURL = http://www.myhost:8001/

but that didn't work (couldn't see any wiki pages). So I added the added the
application name to the end:

jspwiki.baseURL = http://www.myhost:8001/JSPWiki/

The wiki works again, but uploads still don't work.

Should I set jspwiki.referenceStyle as well? I'll try that out tomorrow.

-- 
Bobman

On Tue, Jun 24, 2008 at 3:48 PM, Harry Metske <harry.metske@gmail.com>
wrote:

> can you check the baseURL parameter in jspwiki.properties ?
> this should be equal to the URL you are typing in your browser.....
>
> regards,
> Harry
>
> 2008/6/24 Bob Paige <bobpaige@gmail.com>:
>
> > Still testing my JSPWiki install, but I now find I can't upload files.
> >
> > When I deploy to tomcat locally (WinXP Pro, Tomcat 5.5) I can upload
> files.
> >
> > When I deploy remotely (Sun Solaris, Tomcat 5.5) file uploads fail. The
> > browser gives me no errors, nor do we see anything in the server logs.
> >
> > Is there some setting I have to make to the server to allow uploads?
> > Hopefully something I can set in the JSPWiki web.xml file (or similar)
> and
> > not something on Tomcat itself (since I don't have access to that)?
> >
> > --
> > Bobman
> >
>
>
>
> --
> met vriendelijke groet,
> Harry Metske
> Telnr. +31-548-512395
> Mobile +31-6-51898081
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message