incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan L Brissette <rlbri...@us.ibm.com>
Subject Re: Search on jspwiki.org
Date Mon, 31 Mar 2008 19:00:51 GMT

How would I start a reindex on my own copy of JSPWiki?  Since upgrading my
search has not been working as expected either.

Thank you,
Ryan Brissette



|------------>
| From:      |
|------------>
  >----------------------------------------------------------------------------------------------------------------------------------------|
  |Janne Jalkanen <Janne.Jalkanen@ecyrd.com>                                       
                                                       |
  >----------------------------------------------------------------------------------------------------------------------------------------|
|------------>
| To:        |
|------------>
  >----------------------------------------------------------------------------------------------------------------------------------------|
  |jspwiki-user@incubator.apache.org                                                     
                                                 |
  >----------------------------------------------------------------------------------------------------------------------------------------|
|------------>
| Date:      |
|------------>
  >----------------------------------------------------------------------------------------------------------------------------------------|
  |03/31/2008 02:56 PM                                                                   
                                                 |
  >----------------------------------------------------------------------------------------------------------------------------------------|
|------------>
| Subject:   |
|------------>
  >----------------------------------------------------------------------------------------------------------------------------------------|
  |Re: Search on jspwiki.org                                                             
                                                 |
  >----------------------------------------------------------------------------------------------------------------------------------------|





> Sorry if this was already reported and I missed it.
>
> The search on jspwiki.org does not appear to be working.

Thanks, it seems that the Lucene index had gotten corrupted somehow.
I started a reindex; it should be done soon.

/Janne

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message