incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Janne Jalkanen <Janne.Jalka...@ecyrd.com>
Subject POLL: JDK 1.5
Date Sat, 12 Jan 2008 13:45:47 GMT
Hi ho folks!

Over at the dev-list we've had a bit of discussion on

https://issues.apache.org/jira/browse/JSPWIKI-121

Please let us know if moving to JDK 1.5 would give you any real  
problems.  Please respond to this list directly with +1, 0, -1, where  
they mean the following things:

+1 : JDK 1.5 is not a problem, go ahead
0 : I don't care - my current system is 1.4 but I can upgrade
-1 : I am on 1.4 and cannot upgrade.

JSPWiki 2.6 will stay 1.4, but we're currently thinking whether 2.8  
should already use 1.5.  JSPWiki 3 is going to require JDK 5 in any  
case, but there have been some noise in the dev community on moving  
to JDK 5 already in 2.8, as well as some noises against it.  So this  
is an attempt to figure out where our userbase really is.

/Janne

Mime
View raw message