incubator-jspwiki-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joerg Meyer" <jme...@pts-consulting.jp>
Subject RE: POLL: JDK 1.5
Date Tue, 15 Jan 2008 04:29:49 GMT
+1

Both enterprise Wiki's and my private Wiki are on 1.5 and 1.6
respectively.

A note on backwards compatibility: run the old stuff in a virtual
machine, if that's too much hassle migrate the Wiki into its own box.
Gets rid of annoying problems like interference.
And at least on Linux boxes its perfectly fine to run multiple JDK's
parallel. If there is more than one application on JBoss/Tomcat or
whatever, Glassfish or an alternative webserver should solve the
dependencies.

Cheers,
Joerg

Mime
View raw message