incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Pablo Santos Rodríguez (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (JSPWIKI-763) Requirement of at least Java 6 to build
Date Mon, 18 Feb 2013 23:05:13 GMT

     [ https://issues.apache.org/jira/browse/JSPWIKI-763?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Juan Pablo Santos Rodríguez resolved JSPWIKI-763.
-------------------------------------------------

    Resolution: Fixed

done in 2.9.1-svn-28
                
> Requirement of at least Java 6 to build
> ---------------------------------------
>
>                 Key: JSPWIKI-763
>                 URL: https://issues.apache.org/jira/browse/JSPWIKI-763
>             Project: JSPWiki
>          Issue Type: Task
>          Components: Servlet Container/Java compatibility
>            Reporter: Juan Pablo Santos Rodríguez
>             Fix For: 2.9.1
>
>
> As talked in http://s.apache.org/IP1. Before upgrading we should request infra to update
the JDKs used in the jobs at builds.a.o and analysis.a.o

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message