incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirk Frederickx <dirk.frederi...@gmail.com>
Subject Re: eclipse issue
Date Wed, 02 May 2012 20:36:55 GMT
Harry, Florian,
Txs. Great help.  Seems to be ok now.
dirk

On Wed, May 2, 2012 at 10:25 PM, Harry Metske <harry.metske@gmail.com>wrote:

> Yes sure, sorry I didnt notice that in your previous mail Dirk
>
> Regards,
> Harry
> Op 2 mei 2012 21:58 schreef "Florian Holeczek" <florian@holeczek.de> het
> volgende:
>
> > Hi Dirk,
> >
> > you have to use HTTPS for committer access to the repository - HTTP is
> for
> > anonymous access only, AFAIK.
> >
> > Regards
> >  Florian
> >
> >
> > ----- Urspr√ľngliche Mail -----
> > Von: "Dirk Frederickx" <dirk.frederickx@gmail.com>
> > An: jspwiki-dev@incubator.apache.org
> > Gesendet: Mittwoch, 2. Mai 2012 21:30:08
> > Betreff: Re: eclipse issue
> >
> > Harry,
> > Just did a resync, but I still have the same issue.
> >
> > I notice that Eclipse/SVN is not prompting me anymore for a sign-in
> > password. Is this correct?
> >
> > dirk
> >
> >
> > On Wed, May 2, 2012 at 9:15 PM, Harry Metske <harry.metske@gmail.com>
> > wrote:
> >
> > > hmmm, and if you do an SVN synchronize ?
> > > As a last resort you can do a fresh svn checkout and apply the patch
> and
> > > the svn commit...
> > >
> > > regards,
> > > Harry
> > >
> > > 2012/5/2 Dirk Frederickx <dirk.frederickx@gmail.com>
> > >
> > > > Harry,
> > > >
> > > > Seems I'm using already svn.apache.org :
> > > >
> > > > http://svn.apache.org/repos/asf/incubator/jspwiki/trunk
> > > >
> > > >
> > > > dirk
> > > >
> > > >
> > > > On Wed, May 2, 2012 at 9:00 PM, Harry Metske <harry.metske@gmail.com
> >
> > > > wrote:
> > > >
> > > > > are you using svn.apache.org or svn.eu.apache.org ?
> > > > >
> > > > > I seem to remember an email a few months ago about these 2 and had
> > > > similar
> > > > > issues like you on svn.eu.apache.org.
> > > > > Can you try svn.apache.org ?
> > > > >
> > > > > regards,
> > > > > Harry
> > > > >
> > > > > 2012/5/2 Dirk Frederickx <dirk.frederickx@gmail.com>
> > > > >
> > > > > > I'am trying to commit a fix for JSPWIKI-683,  but I'm getting
> > errors
> > > on
> > > > > > Eclipse.
> > > > > >
> > > > > > org.tigris.subversion.javahl.ClientException: URL access
> forbidden
> > > for
> > > > > > unknown reason
> > > > > > svn: Commit failed (details follow):
> > > > > > svn: access to
> > > > '/repos/asf/!svn/act/99ad3c6b-ecb8-4179-b011-a71a2bd03732'
> > > > > > forbidden
> > > > > >
> > > > > > Any hint what could be wrong ?
> > > > > >
> > > > > > dirk
> > > > > >
> > > > >
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message