incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dirk Frederickx (JIRA)" <j...@apache.org>
Subject [jira] Commented: (JSPWIKI-532) %%columns style does not work properly
Date Mon, 11 May 2009 19:15:45 GMT

    [ https://issues.apache.org/jira/browse/JSPWIKI-532?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12708159#action_12708159
] 

Dirk Frederickx commented on JSPWIKI-532:
-----------------------------------------

I tried this on the sandbox, and it seems to work perfectly.
Could you reproduce on the sandbox plse ?

dirk

> %%columns style does not work properly
> --------------------------------------
>
>                 Key: JSPWIKI-532
>                 URL: https://issues.apache.org/jira/browse/JSPWIKI-532
>             Project: JSPWiki
>          Issue Type: Bug
>    Affects Versions: 2.8.3
>         Environment: JSPWiki 2.8.3-svn-4, Mac (Intel), Firefox 3.0.10, Safari 4 Public
Beta
>            Reporter: Harri Halttunen
>
> It seems that if the first character after {{%%columns}} is a regular character then
it is not rendered correctly. Consider the following wiki snippets:
> {code:none|title=Does not work}
> %%columns
> Foo
> ----
> bar
> /%
> {code}
> {code:none|title=Works (an additional carriage return)}
> %%columns
> Foo
> ----
> bar
> /%
> {code}
> {code:none|title=Works (starts with bolding)}
> %%columns
> __Foo__
> ----
> bar
> /%
> {code}
> {code:none|title=Works (starts with italics)}
> %%columns
> ''Foo''
> ----
> bar
> /%
> {code}

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message