incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Janne Jalkanen <Janne.Jalka...@ecyrd.com>
Subject Re: posteditor
Date Sun, 12 Apr 2009 11:52:37 GMT

I would go 3.x.  Let's not introduce instabilities to 2.8.x,  
especially since they're not official Apache releases.

/Janne

On Apr 12, 2009, at 12:31 , Dirk Frederickx wrote:

> I'm almost done with the rewrite of the posteditor.js under apache  
> license.
>
> What would be the best version for check in : v2.8.3 or v3.x ?
> It's a complete rewrite, so it may need some time for stabilisation
> (especially on IE )
>
>
> dirk


Mime
View raw message