incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harry Metske (JIRA)" <j...@apache.org>
Subject [jira] Closed: (JSPWIKI-511) Indexplugin crashes with wildcards
Date Mon, 02 Mar 2009 20:36:56 GMT

     [ https://issues.apache.org/jira/browse/JSPWIKI-511?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Harry Metske closed JSPWIKI-511.
--------------------------------

    Resolution: Invalid

> Indexplugin crashes with wildcards
> ----------------------------------
>
>                 Key: JSPWIKI-511
>                 URL: https://issues.apache.org/jira/browse/JSPWIKI-511
>             Project: JSPWiki
>          Issue Type: Bug
>          Components: Plugins
>    Affects Versions: 2.8.1
>            Reporter: Kurt Stein
>
> I was using IndexPluging with the following statment ind JSPWIKI 2.6.3
> [{INSERT IndexPlugin exclude='*blogentry*'}]
> This meant that all the blogentries should not be shown.
> After upgrading to 2.8.1 I get a PluginError. Unfortunatly there are no tests for IndexPlugin,
so I canĀ“t check if there is something wrong with my settings. But I tried the same code
in sandbox and got the same error.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message