incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Weijian Fang" ...@ecs.soton.ac.uk>
Subject Re: Problem on IE when applying a YUI 2.5.1 based template to JSPWiki 2.6.2
Date Wed, 23 Apr 2008 19:41:21 GMT
Hi Dirk,

Thanks for your suggestion. I registered an issue at
https://issues.apache.org/jira/browse/JSPWIKI-254

My jspwiki.css is also attached.

It seems both firefox and ie do not report a javascript error when
opening the page. Do you recommend any javascript debugger?

Many thanks. Looking forward to hearing from you.

Cheers,

Weijian


On 23/04/2008, Dirk Frederickx <dirk.frederickx@gmail.com> wrote:
> Ha, great to hear that JSPWiki is/was compatible with YUI ! I've never
>  tested this before ;-)
>
>  I would prefer some extra info on what your are trying to do.
>  Also I don't see the 'wf' in the css  cause the file you've attached
>  has no comments at all.
>
>  Would it be possible to send some js error logs.
>
>
>  I would suggest you log this in jira as a IE7 issue, so it can easier
>  be tracked.
>
>
>
>  dirk
>
>
>  On Wed, Apr 23, 2008 at 4:42 PM, Weijian Fang <wf@ecs.soton.ac.uk> wrote:
>  > Hi,
>  >
>  >  As part of our web application, we are using JSPWiki as a content
>  >  management system to make it easy to create and edit pages online.
>  >  Basically we have a customised JSPWiki template based on YUI 2.5.1
>  >  (mainly reset/font/grid css). It is working fine on JSPWiki 2.4. When
>  >  we try to upgrade JSPWiki to 2.6.2, we come across a problem on IE7,
>  >  which however does not occur on Firefox and Opera.
>  >
>  >  I attached a minimised test html page to illustrate the problem. After
>  >  unzip the attach file, there is a JT.htm file. There is a "More ..."
>  >  link on the page, and when mouse hovers on it, further actions should
>  >  be shown such as "View Page Source". But on IE7, those actions can not
>  >  be displayed. (I also made a few changes in jspwiki.css. All my
>  >  modifications are commented with "wf".)
>  >
>  >  I see recently JSPWiki is brought compatible with YUI 2.4. Does it
>  >  mean JSPWiki still does not well support YUI 2.5.1 which we are using?
>  >
>  >  We are hoping to leverage the newly added features in JSPWiki 2.6.2,
>  >  in particular the multi-column support in wiki markup. But without
>  >  making it work on IE, we can not go ahead. Could you please have a
>  >  look at my test html page. Any suggestion is very welcome! Many
>  >  thanks!
>  >
>  >  Cheers,
>  >
>  >  Weijian
>  >
>

Mime
View raw message