incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Dahl (JIRA)" <j...@apache.org>
Subject [jira] Created: (JSPWIKI-204) Consider upgrading xmlrpc.jar to a more recent version
Date Thu, 06 Mar 2008 13:58:59 GMT
Consider upgrading xmlrpc.jar to a more recent version
------------------------------------------------------

                 Key: JSPWIKI-204
                 URL: https://issues.apache.org/jira/browse/JSPWIKI-204
             Project: JSPWiki
          Issue Type: Improvement
    Affects Versions: 2.6.1
         Environment: Debian (etch), Tomcat 5.5
            Reporter: Steve Dahl
            Priority: Minor


I couldn't find this issue in the database, and didn't want to see it get lost.

I've been having trouble with the Transclude plugin in JSPWiki 2.6.x, and the analysis to
date suggests that the problem is that XML-RPC is using an outdated and incomplete XML parser.

The conversation in jspwiki-user ended more or less with this:

>> We are using an older version of Apache XML-RPC and the current
>> version (3.1) doesn't use MinML. We haven't upgraded because of
>> time constraints and not wanting to break something that isn't
>> broken. This does sound a bit broken though.

> Yup, it sounds like a very good reason for an upgrade.  Could someone please open up
a task in the JIRA tracker?



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message