incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Murray Altheim <murra...@altheim.com>
Subject Re: [jira] Created: (JSPWIKI-121) Drop support for JDK 1.4.
Date Mon, 07 Jan 2008 00:53:31 GMT
Dave Wolf wrote:
> Murray,
> 
> I must be missing something here, why are you seeing a problem going to
> JDK 1.5 / 1.6 if you're running WinXP? JDK 1.5 & 1.6 run fine on WinXP.
> 
> Dave

Hi Dave,

With the XP reference I was only pointing out that the primary client
of my JSPWiki-related projects has only recently upgraded to XP, and
that their server and client environments are still running JDK 1.4
with no specific plans to move to JDK 5 in the near future, partly due
to requirements of legacy support of their own clients. In short, a
conservative IT environment, not unusual in government and education.

Murray

...........................................................................
Murray Altheim <murray07 at altheim.com>                           ===  = =
http://www.altheim.com/murray/                                     = =  ===
SGML Grease Monkey, Banjo Player, Wantanabe Zen Monk               = =  = =

       Boundless wind and moon - the eye within eyes,
       Inexhaustible heaven and earth - the light beyond light,
       The willow dark, the flower bright - ten thousand houses,
       Knock at any door - there's one who will respond.
                                       -- The Blue Cliff Record

Mime
View raw message