incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Jaquith <andrew.jaqu...@mac.com>
Subject Re: JSPWiki 2.4 support
Date Sun, 02 Dec 2007 16:45:37 GMT
We should back-port the easy security fixes, I suppose (e.g., TextUtil  
XSS fixes). But beyond that, I don't see any reason why 2.4 needs to  
be supported. We are not Microsoft (or staffed up like they are).

On Dec 1, 2007, at 10:28, Janne Jalkanen <Janne.Jalkanen@ecyrd.com>  
wrote:

> Hi guys!
>
> Is there anyone who would like to volunteer to support 2.4?  We have  
> a bunch of security issues which could be back-ported to 2.4 as  
> well, but with 2.6 looming around the corner, and the differences  
> between 2.4 and 2.6 templates, it's a bit of work to support both.
>
> What I'm trying to say that I personally wouldn't really like to be  
> bugfixing 2.4 anymore...
>
> /Janne

Mime
View raw message