incubator-jspwiki-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Jaquith (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (JSPWIKI-109) when use apache-tomcat-6.0.14 lib
Date Tue, 18 Dec 2007 05:16:43 GMT

     [ https://issues.apache.org/jira/browse/JSPWIKI-109?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Jaquith resolved JSPWIKI-109.
------------------------------------

       Resolution: Fixed
    Fix Version/s: 2.6.0
         Assignee: Andrew Jaquith

Verified. We have not tested the Ant scripts for compatibility with Tomcat 6.0. However, after
doing 5 minutes of investigation, I determined that this was a very easy fix, so I've committed
it in 2.6.0-RC3. 

As of 2.6.0-RC3, JSPWiki's 'war-tomcat' task, plus the 'webtests' task, both work equally
well under Tomcat 5.5 and 6.0.

Side note: over the longer term, I think we will probably want to use the embedded version
of Jetty (in selenium-server.jar) for running web unit tests. But for the time being we still
assume that developers have access to an externally-running copy of Tomcat 5.5 or 6.0.

> when use apache-tomcat-6.0.14 lib
> ---------------------------------
>
>                 Key: JSPWIKI-109
>                 URL: https://issues.apache.org/jira/browse/JSPWIKI-109
>             Project: JSPWiki
>          Issue Type: Wish
>    Affects Versions: 2.6.0
>            Reporter: maker su
>            Assignee: Andrew Jaquith
>            Priority: Trivial
>             Fix For: 2.6.0
>
>
> BUILD FAILED
> H:\localdev\workspace\JSPWiki\build.xml:864: D:\devserver\apache-tomcat-6.0.14\server\lib
not found.
> when use apache-tomcat-6.0.14 , there is no "server\lib" directory exist anymore.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message