incubator-jena-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fergal Monaghan (JIRA)" <>
Subject [jira] [Updated] (JENA-241) Add support for SAP database
Date Wed, 02 May 2012 16:26:50 GMT


Fergal Monaghan updated JENA-241:

    Attachment:     (was: JENA-SDB-SAP.patch)
> Add support for SAP database
> ----------------------------
>                 Key: JENA-241
>                 URL:
>             Project: Apache Jena
>          Issue Type: Improvement
>          Components: SDB
>    Affects Versions: SDB 1.3.4
>            Reporter: Fergal Monaghan
>             Fix For: SDB 1.3.4
>   Original Estimate: 48h
>  Remaining Estimate: 48h
> I would like to contribute my complete and tested patch to make SDB compatible with SAP's
new in-memory, column-store (-possible) database codenamed HANA. I followed the instructions
here [1] to the letter, created the patch and tested by applying it cleanly. Now I can run
SPARQL endpoints on top of SAP's DB, and I'd like everyone else to be able to do this too.
I have attached the patch to this issue as described at [1]. Keep up the good work guys!
> [1]

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


View raw message