incubator-isis-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henry Saputra <henry.sapu...@gmail.com>
Subject Any reason why Isis uses Maven enforcer [2.2.1,3.0.0)?
Date Sun, 26 Jun 2011 09:57:25 GMT
Hi All,

Any particular reason why Isis has Maven enforcer of

<requireMavenVersion>
  <version>[2.2.1,3.0.0)</version>

instead of just put lower limit like:

<requireMavenVersion>
  <version>[2.2.1,)</version>

Thanks,

Henry

Mime
View raw message