incubator-isis-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Haywood <dkhayw...@gmail.com>
Subject Re: Urgent help Needed with LGPL library used in Apache Isis -
Date Wed, 01 Jun 2011 12:52:28 GMT

OK, I'll cut an RC3 and cancel the RC2 vote.

By the way, I'm a bit concerned that our other mentors aren't involved 
here.  Mark, Sigi, Benson... are you still with us?!?

Dan
~~~~~~~~


On 01/06/2011 10:17, Mohammad Nour El-Din wrote:
> Hi Dan...
>
>     Thanks for the update, and IMHO if Sergey is not ready to do that,
> so the approach you took is the correct one. But this will lead, and I
> am sorry to say that, to vote (-1) on RC2 and we should start a new
> one after [1] is being resolved. But believe me, thats very normal and
> it happens all the time even in TLP projects :), so don't make
> something out of this to disappoint you ;).
>
> [1] - http://issues.apache.org/jira/browse/ISIS-97
>
> On Tue, May 31, 2011 at 11:47 PM, dan haywood
> <dan@haywood-associates.co.uk>  wrote:
>> Rather than hassle poor Sergey, I've gone ahead and removed this dependency
>> and instead replaced it with a dependency on jQuery (which has an
>> unambiguously acceptable license).  See ISIS-97, [1].
>>
>> Note: this change is not in 0.1.2-RC2-incubating (still awaiting votes on
>> that, by the way); if people feel strongly on this issue then vote -1 on RC2
>> and I'll cut an RC3 which includes the above change.
>>
>> Dan
>>
>> [1] https://issues.apache.org/jira/browse/ISIS-97
>>
>> ~~~~~~~~~
>>
>>
>> On 31 May 2011 18:35, Mohammad Nour El-Din<nour.mohammad@gmail.com>  wrote:
>

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message