incubator-isis-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Haywood <dkhayw...@gmail.com>
Subject Re: [isis] Uploaded website to http://incubator.apache.org/isis/
Date Mon, 08 Nov 2010 09:49:51 GMT

On 08/11/2010 09:29, Kevin Meyer - KMZ wrote:
> Hi Dan,
>
>> 2. For some bizarre reason the menu links on the left hand side (under
>> "Components") are wrong in any of the submodule pages.  For example,
>> click into the applib
>> (http://incubator.apache.org/isis/applib/index.html); all of those
>> "Components" links now are invalid.
> this is the same problem that I was referring to several messages
> ago..
>
> 25th October:
> <quote>
>
>   Also - Dan, anyone? Can you give me pointers to how the relative
>   directory referencing is managed?  All the references work fine from
>   "near the top", but if you drill down, e.g. into objectstore, then XML,
>   then certain relative references go to pot. For example, from:
>   /tmp/m2-sites/isis/alternatives/bytecode/index.html the relative
>   references to "Maven Report ->  Project Information" works, but
>   "Components ->  Application Library" doesn't.
>
> <endquote>
>
Hmm, I had had the same problem, and then thought I'd fixed it by 
changing the <url>...</url> in trunk/pom.xml so that it ended in a "/".

Apparently I'm wrong though.  It's odd that it builds fine for me, given 
that we now have the enforcer plugin ensuring that all plugins are using 
a fully specified version.


> I was going to look into this...
>

Any insights from anyone?  I guess I should try to reproduce on some 
other OS combo.  Rob - what do you see?



Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message