incubator-imperius-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hita Akula <hita_lu...@yahoo.co.in>
Subject Accessing and building imperius source on redhat 32bit
Date Mon, 13 Sep 2010 18:21:28 GMT
Hi,

I am trying to build imperius sources on redhat 32bit by following the steps 
mentioned in the below link :
http://incubator.apache.org/imperius/community/contribute.html


When executing the ant command as mentioned in step : Building Imperius with 
Java binding (JavaSPL) , 

I am facing problems on 32 bit. But the same on 64bit Redhat was successful.

The error I am getting is :

--------------------------------------------------------------------------------------------------------------------------------------------------------


build.javaspl.runtime:
     [exec] [INFO] Scanning for projects...
     [exec] [INFO] 
------------------------------------------------------------------------
     [exec] [INFO] Building Maven Default Project
     [exec] [INFO]    task-segment: [clean]
     [exec] [INFO] 
------------------------------------------------------------------------
     [exec] Downloading: 
http://repo1.maven.org/maven2/org/apache/maven/plugins/maven-clean-plugin/2.2/maven-clean-plugin-2.2.pom

     [exec] [WARNING] Unable to get resource 
'org.apache.maven.plugins:maven-clean-plugin:pom:2.2' from repository central 
(http://repo1.maven.org/maven2): Error transferring file
     [exec] Downloading: 
http://repo1.maven.org/maven2/org/apache/maven/plugins/maven-clean-plugin/2.2/maven-clean-plugin-2.2.pom

     [exec] [WARNING] Unable to get resource 
'org.apache.maven.plugins:maven-clean-plugin:pom:2.2' from repository central 
(http://repo1.maven.org/maven2): Error transferring file
     [exec] [INFO] 
------------------------------------------------------------------------
     [exec] [ERROR] BUILD ERROR
     [exec] [INFO] 
------------------------------------------------------------------------
     [exec] [INFO] Error building POM (may not be this project's POM).
     [exec]
     [exec]
     [exec] Project ID: org.apache.maven.plugins:maven-clean-plugin
     [exec]
     [exec] Reason: POM 'org.apache.maven.plugins:maven-clean-plugin' not found 
in repository: Unable to download the artifact from any repository
     [exec]
     [exec]   org.apache.maven.plugins:maven-clean-plugin:pom:2.2
     [exec]
     [exec] from the specified remote repositories:
     [exec]   central (http://repo1.maven.org/maven2)
     [exec]
     [exec]  for project org.apache.maven.plugins:maven-clean-plugin
     [exec]
     [exec]
     [exec] [INFO] 
------------------------------------------------------------------------
     [exec] [INFO] For more information, run Maven with the -e switch
     [exec] [INFO] 
------------------------------------------------------------------------
     [exec] [INFO] Total time: 6 minutes 19 seconds
     [exec] [INFO] Finished at: Sat Aug 28 13:27:42 IST 2010
     [exec] [INFO] Final Memory: 1M/4M
     [exec] [INFO] 
------------------------------------------------------------------------
BUILD FAILED
/root/imperius_build/build.xml:404: exec returned: 1

-------------------------------------------------------------------------------------------------------------------------------------------------------


Is there something I have missed on redhat 32bit ?
How do I resolve this error ?

Thanks
Hita



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message