incubator-imperius-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neeraj Joshi <jnee...@us.ibm.com>
Subject Re: Re:Re:Re:Re: about SPL Editor
Date Tue, 21 Apr 2009 11:55:28 GMT
Hello,

A couple of issues here
1. Download sblim 1.3.8 from here 
http://sourceforge.net/project/showfiles.php?group_id=128809&package_id=164895
. 
After downloading it install it using this command:

mvn install:install-file -Dfile=c:/sblim.jar -DgroupId=sblim 
-DartifactId=sblimCIMClient -Dversion=1.0.0 -Dpackaging=jar 

I noticed this path in your mvn install command 

d:/test/path/to/sblim-cim-client2-2.1.0.jar 

is it really valid?

2. Download and install OpenPegasus 2.7.1 It would be best to post 
questions on the openpegasus mailing list regarding issues installing the 
OpenPegasus server 
http://www.openpegasus.org/mailinglists.tpl?CALLER=index.tpl

3. Install the JMPIImpl.jar found in <PEGASUS_HOME>/lib using the command: 


mvn install:install-file -Dfile=<PEGASUS_HOME>/lib/JMPIImpl.jar 
-DgroupId=openpegasus -DartifactId=jmpiimpl -Dversion=1.0.0 
-Dpackaging=jar 

4. Run ant cimspl.runtime 


Thanks
Neeraj


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
"The light at the end of the tunnel...may be you"

 
Neeraj Joshi
WebSphere XD - Compute Grid
AIM, IBM
Apache Imperius - http://incubator.apache.org/imperius
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~



From:
曹艳明 <brightysky@163.com>
To:
<imperius-user@incubator.apache.org>
Date:
04/20/2009 10:41 PM
Subject:
Re: Re:Re:Re:Re: about SPL Editor



Hello,
I need some help.When I run  'ant cimspl.all',there is an error that is 
"missing sblim:sblimCIMClient:jar:1.0.0". I downloaded 
'sblim-cim-client2-2.1.0-bin.zip' from 
http://sourceforge.net/project/showfiles.php?group_id=128809&package_id=264934
. Then I find  'sblim-cim-client2-2.1.0.jar' in 
/sblim-cim-client2-2.1.0-bin/lib. And I run 'mvn install:install-file 
-DgroupId=sblim -DartifactId=sblimCIMClient -Dversion=1.0.0 
-Dpackaging=jar -Dfile=d:/test/path/to/sblim-cim-client2-2.1.0.jar'.Then I 
run   'ant cimspl.all' again. There is another error.The details are in 
the enclosure.I don't know how to solve it. I sincerely hope to get some 
help.

Thank you very much!








----- Original Message ----- 
From: "Neeraj Joshi" <jneeraj@us.ibm.com>
To: <imperius-user@incubator.apache.org>
Sent: Friday, April 17, 2009 7:53 PM
Subject: Re:Re:Re:Re: about SPL Editor


> Hello,
> We are looking into these issues and will provide an update soon.
> 
> Thanks
> Neeraj
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> "The light at the end of the tunnel...may be you"
> 
> 
> Neeraj Joshi
> WebSphere XD - Compute Grid
> AIM, IBM
> Apache Imperius - http://incubator.apache.org/imperius
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> 
> 
> 
> From:
> 曹艳明 <brightysky@163.com>
> To:
> imperius-user@incubator.apache.org
> Date:
> 04/17/2009 12:58 AM
> Subject:
> Re:Re:Re:Re: about SPL Editor
> 
> 
> 
> Hello,
> I have another problems.I only tried again to 'run 
> javaspl.runtime.editor'. There is an error. It is in the enclosure.Thank 

> you very much!
> 
> 
> 
> 
> 
> 
> 在2009-04-15,"Neeraj Joshi" <jneeraj@us.ibm.com> 写道:
>>Hello,
>>
>>It seems the library location for icu has changed, its now called icu4j. 

>>As Preethi suggested you can point to a new repository location or 
update 
> 
>>the pom.xml.
>>
>> I have updated the pom.xml for the editor and checked it in.
>>Can you try a fresh build by running the build.xml in a new directory.
>>
>>Thanks
>>Neeraj
>>~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>>"The light at the end of the tunnel...may be you"
>>
>> 
>>Neeraj Joshi
>>WebSphere XD - Compute Grid
>>AIM, IBM
>>Apache Imperius - http://incubator.apache.org/imperius
>>~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>>
>>
>>
>>From:
>>Preethi C Mohan <preethi.mohan@in.ibm.com>
>>To:
>>imperius-user@incubator.apache.org
>>Date:
>>04/15/2009 08:09 AM
>>Subject:
>>Re:Re:Re: about SPL Editor
>>
>>
>>
>>Hi,
>>
>>We were trying to reproduce the problem, and tried downloading the file 
>>from 
>>
> 
http://repo1.maven.org/maven2/com/ibm/icu/com.ibm.icu/3.6.1/com.ibm.icu-3.6.1.jar

> 
>>
>>
>>But did not find it on the site. Could you please let me know the exact 
>>file path that you downloaded. 
>>There seems to be the following here : 
>>http://repo2.maven.org/maven2/com/ibm/icu/icu4j/3.6.1/icu4j-3.6.1.jar
>>
>>Can you try downloading com.ibm.icu-3.6.1 from here instead - 
>>http://repository.ops4j.org/maven2/com/ibm/icu/com.ibm.icu/3.6.1/
>>com.ibm.icu-3.6.1.jar
>>
>>You can either download this file or update the build.xml with this new 
>>path and run the build.
>>
>>Best Regards.
>>
>>
>>
>>
>>From:
>>曹艳明 <brightysky@163.com>
>>To:
>>imperius-user@incubator.apache.org
>>Date:
>>15/04/2009 14:26
>>Subject:
>>Re:Re:Re: about SPL Editor
>>
>>
>>
>>HI,
>>I need some help.I have another problem.When I run ant 
>>javaspl.runtime.editor,there is a error that is "BUILD FAILED". The 
>>detailed error is in the enclosure,log.txt.
>>The error indicates that I missed com.ibm.icu:com.ibm.icu:jar:3.6.1.
>>I have downloaded it from the website<http://repo1.maven.org/maven2>.I 
> put 
>>
>>it in D:\test\path\to\file.And I run mvn install:install-file 
>>-DgroupId=com.ibm.icu -DartifactId=com.ibm.icu -Dversion=3.6.1 
>>-Dpackaging=jar -Dfile=D:/test/path/to/file.Then there is another error
>>:installing artifact 'com.ibm.icu:com.ibm.icu:jar':Error installing 
>>artifact: D:\test\path\to\file(refuse to access). I don't know what does 

>>it mean? The detailed error is in the encolure, error.txt.
>>Thank you very much!
>>
>>在2009-04-13,"Preethi C Mohan" <preethi.mohan@in.ibm.com> 写道:
>>>Hi,
>>>
>>>We are unable to reproduce the problem that you are facing. However, we 

>>>noticed one thing is that you are building with Sun Java. Could you 
>>please 
>>>provide us the version of this java and also, if you have IBM Java with 

>>>you, could you try the build with it. It may get resolved.
>>>
>>>Regards.
>>>
>>>
>>>
>>>
>>>From:
>>>曹艳明 <brightysky@163.com>
>>>To:
>>>imperius-user@incubator.apache.org
>>>Date:
>>>13/04/2009 16:53
>>>Subject:
>>>Re:Re: about SPL Editor
>>>
>>>
>>>
>>>The detailed error is in the enclosure, log.txt.
>>>Thank you!
>>>
>>>
>>>在2009-04-13,"Preethi C Mohan" <preethi.mohan@in.ibm.com> 写道:
>>>>Request you to please provide the complete error message from the ant 
>>>>build file.
>>>>
>>>>Thank you.
>>>>
>>>>
>>>>
>>>>From:
>>>>曹艳明 <brightysky@163.com>
>>>>To:
>>>>"imperius-user@incubator.apache.org" 
>><imperius-user@incubator.apache.org>
>>>>Date:
>>>>13/04/2009 08:31
>>>>Subject:
>>>>about SPL Editor
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>I need some help. When I build the SPL Editor,I follow every step. 
>>>>However,I was confronted with some problems. When I run "ant",there is 

> a 
>>
>>
>>>>error.I do not konw how to solve it.the error is "BUILD FAILURE". Does 

>>>>anyone know how to solve this problem. Thank you very much.
>>>>
>>>>
>>>
>>>
>>>
>>>网易邮箱,中国第一大电子邮件服务商 [attachment "log.txt" deleted
by 
>>>Preethi C Mohan/India/IBM] 
>>>
>>>
>>
>>
>>
>>网易邮箱,中国第一大电子邮件服务商 [attachment "log.txt" deleted
by 
>>Preethi C Mohan/India/IBM] [attachment "error.txt" deleted by Preethi C 
>>Mohan/India/IBM] 
>>
>>
>>
>>
>>
> 
> 
> 
>[attachment "log.txt" deleted by Neeraj Joshi/Durham/IBM] 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message