incubator-hise-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bartek Zdanowski <...@touk.pl>
Subject Re: User and user groups tables not created
Date Fri, 10 Jun 2011 07:20:31 GMT
Hi.
Ranjith let me know if it helped.

W dniu 2011-06-09 17:49, Nguyen Manh Toan pisze:
> Hi,
> I also have the same problem that the 2 tables isn't created.
> So you can add 2 sql query in the top of addUsers for the first time. 
> I think it'ill work
>
> On Thu, Jun 9, 2011 at 5:42 PM, R P, Ranjith (GE Healthcare) 
> <Ranjith.RP@ge.com <mailto:Ranjith.RP@ge.com>> wrote:
>
>     Hi All,
>
>     Im new to HISE and was trying to install HISE. But after copying
>     the war to the tomcat webapp, the wsdl was exposed properly. But
>     while trying to add user I was getting the following error
>
>     java -cp webapps/hise/WEB-INF/lib/h2-1.1.108.jar
>     org.h2.tools.RunScript -url
>     'jdbc:h2:file:hise-h2-db;DB_CLOSE_ON_EXIT=false' -user sa
>     -showResults -script addUsers.sql
>
>     I get no suitable driver found
>     ‘jdbc:h2:file:hise-h2-db;DB_CLOSE_ON_EXIT=false'
>
>     Also I checked the database and I was not able to see any tables
>     created for users or user groups.
>
>     I have followed the user guide. Please let me know if I have to
>     perform any other step.
>
>     Thanks
>
>     Ranjith R P
>
>
>
>
> -- 
> Nguyen Manh Toan - ISI 3A ENSIMAG
>

-- 
Best regards,
Bartek Zdanowski

TouK sp. z o.o. s.k.a.
02-389 Warsaw, al. Bohaterów Września 9
Poland
e-mail: bzd@touk.pl
http://touk.pl


Mime
View raw message