incubator-heraldry-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Quellhorst" <...@abtain.com>
Subject Re: Ruby OpenID server broken?
Date Sat, 12 May 2007 09:11:23 GMT
Aurélien,

Currently the PIP has some problems with rails 1.2.x and without some
code changes, you must use 1.1.x.

Is your app_host in settings.yml set to the hostname you are connecting to?

-Dan

On 5/12/07, Aurélien DEHAY <aurelien.dehay@mac.com> wrote:
> Hello.
>
> I'm trying to use pip to create my own openid server. I'm using ruby
> 1.1.6 to make pip works, but I've got a problem wth captcha during
> account creation, I can never create an account, the captcha code
> never works.
>
> Is there a specific svn revision to use?
>
> Regards.
> --
> Aurélien

Mime
View raw message