incubator-hcatalog-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "j.barrett Strausser" <j.barrett.straus...@gmail.com>
Subject Re: Building HCatalog 0.5.0 from source
Date Tue, 30 Apr 2013 04:30:18 GMT
Finally stumbled across this : https://reviews.apache.org/r/9641/

Looks like the documentation was out of date.

Now I'm receiving -


-b


On Mon, Apr 29, 2013 at 9:10 PM, j.barrett Strausser <
j.barrett.strausser@gmail.com> wrote:

> I had a previous version of HCat working. I'm rebuilding a machine and
> have run across the following :
>
> Following the directions listed at
> http://incubator.apache.org/hcatalog/docs/r0.5.0/install.html#Server+Installation+from+Source
>
> hduser@ubuntu-12:/tmp/staging/hcatalog-src-0.5.0-incubating$ ant
> -Dhcatalog.version=0.5.0 -Dforrest.home=/opt/forrest tar
> Buildfile: /tmp/staging/hcatalog-src-0.5.0-incubating/build.xml
>
> BUILD FAILED
> Target "tar" does not exist in the project "hcatalog".
>
> Total time: 0 seconds
>
> Trying a different target either 'jar' or 'package' gives the following.
>
> 1 required artifact is missing.
>
> for artifact:
>   org.apache.hcatalog:hcatalog-server-extensions:jar:0.5.0-incubating
>
>
>
> I see lots of traffic on the dev list concerning these issues. Examples
> below, but I don't have enough context to sort them out.
>
>
> Are the instructions out of date or do I have some broken code somewhere.
>
> thanks
>
> -b
>
>
>
> --
>
>
> https://github.com/bearrito
> @barrettsmash
>



-- 


https://github.com/bearrito
@barrettsmash

Mime
View raw message