incubator-hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edward J. Yoon (JIRA)" <j...@apache.org>
Subject [jira] Issue Comment Edited: (HAMA-162) Graph package with AdjacencyMatrix/List
Date Mon, 02 Mar 2009 02:11:12 GMT

    [ https://issues.apache.org/jira/browse/HAMA-162?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12676954#action_12676954
] 

udanax edited comment on HAMA-162 at 3/1/09 6:10 PM:
-------------------------------------------------------------

Current 'AdjacencyMatrix' should be named as 'Graph'.

      was (Author: udanax):
    Current AdjacencyMatrix seems better Graph. 
  
> Graph package with AdjacencyMatrix/List
> ---------------------------------------
>
>                 Key: HAMA-162
>                 URL: https://issues.apache.org/jira/browse/HAMA-162
>             Project: Hama
>          Issue Type: New Feature
>            Reporter: Edward J. Yoon
>         Attachments: HAMA-162.patch
>
>
> I made a graph package with AdjacencyMatrix/List, and breadth-first search example.
> Any advices are welcome.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message