incubator-hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HAMA-95) Renaming mapred classes
Date Thu, 06 Nov 2008 06:35:44 GMT

    [ https://issues.apache.org/jira/browse/HAMA-95?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12645409#action_12645409
] 

Hudson commented on HAMA-95:
----------------------------

+1 overall.  Here are the results of testing the latest attachment 
http://issues.apache.org/jira/secure/attachment/12393424/HAMA-95.patch
against trunk revision 711509.

    @author +1.  The patch does not contain any @author tags.

    tests included +1.  The patch appears to include 3 new or modified tests.

    javadoc +1.  The javadoc tool did not generate any warning messages.

    javac +1.  The applied patch does not generate any new javac compiler warnings.

    release audit +1.  The applied patch does not generate any new release audit warnings.

    findbugs +1.  The patch does not introduce any new Findbugs warnings.

    core tests +1.  The patch passed core unit tests.

Test results: http://hudson.zones.apache.org/hudson/job/Hama-Patch/107/testReport/
Findbugs warnings: http://hudson.zones.apache.org/hudson/job/Hama-Patch/107/artifact/trunk/build/reports/findbugs/newPatchFindbugsWarnings.html
Checkstyle results: http://hudson.zones.apache.org/hudson/job/Hama-Patch/107/artifact/trunk/build/test/checkstyle-errors.html
Console output: http://hudson.zones.apache.org/hudson/job/Hama-Patch/107/console

This message is automatically generated.

> Renaming mapred classes
> -----------------------
>
>                 Key: HAMA-95
>                 URL: https://issues.apache.org/jira/browse/HAMA-95
>             Project: Hama
>          Issue Type: Improvement
>          Components: mapred 
>            Reporter: Edward J. Yoon
>            Assignee: Edward J. Yoon
>            Priority: Minor
>             Fix For: 0.1.0
>
>         Attachments: HAMA-95.patch
>
>
> Since current mapred classes are only related with <IntWritable, VectorWritable>,
I propose renaming them by their functional names.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message