incubator-hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edward J. Yoon (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HAMA-76) Remove load method.
Date Thu, 09 Oct 2008 09:16:44 GMT

     [ https://issues.apache.org/jira/browse/HAMA-76?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Edward J. Yoon updated HAMA-76:
-------------------------------

    Attachment: HAMA-76.patch

Changed load interface as describe below:
DenseMatrix loadTest = new DenseMatrix(hCluster.conf, LOAD_MATRIX);

> Remove load method.
> -------------------
>
>                 Key: HAMA-76
>                 URL: https://issues.apache.org/jira/browse/HAMA-76
>             Project: Hama
>          Issue Type: Improvement
>          Components: interface
>            Reporter: Edward J. Yoon
>            Assignee: Edward J. Yoon
>            Priority: Minor
>             Fix For: 0.1.0
>
>         Attachments: HAMA-76.patch
>
>
> We can use a constructor such as Matrix(conf, name) instead of load(). It'll be more
simplified.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message