incubator-hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edward J. Yoon (JIRA)" <>
Subject [jira] Created: (HAMA-40) Rename MatrixInterface to Matrix
Date Thu, 21 Aug 2008 13:42:48 GMT
Rename MatrixInterface to Matrix

                 Key: HAMA-40
             Project: Hama
          Issue Type: Improvement
          Components: interface
            Reporter: Edward J. Yoon
             Fix For: 0.1.0

MatrixInterface should be Matrix. And, Implement could be ***Matrix (e.g. DenseMatrix,...,etc)

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message