incubator-hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edward J. Yoon (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HAMA-9) Upgrade dependencies
Date Tue, 29 Jul 2008 04:20:31 GMT

    [ https://issues.apache.org/jira/browse/HAMA-9?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12617687#action_12617687
] 

Edward J. Yoon commented on HAMA-9:
-----------------------------------

Too many changes are being on the Hbase client API, map/reduce package so I'll re-arrange
the current code.

- upgrade dependencies (hadoop-0.17.0 -> hadoop-0.17.1, hbase-1.0 -> hbase-2.0 trunk)
- hama.mapred package was removed. Instead, we need to make some classes. (IO, In/Out formmatter,
..., etc)
- hama.algebra package was removed.  

> Upgrade dependencies
> --------------------
>
>                 Key: HAMA-9
>                 URL: https://issues.apache.org/jira/browse/HAMA-9
>             Project: Hama
>          Issue Type: Improvement
>          Components: mapred 
>            Reporter: Edward J. Yoon
>            Assignee: Edward J. Yoon
>
> The dependencies (e.g. Hadoop, Hbase,...,etc) should be upgrade and define the dependency
management policy.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message