incubator-graffito-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Connelly <dsconne...@adelphia.net>
Subject Re: jdk 1.5
Date Wed, 20 Sep 2006 23:57:48 GMT
For me, your new code can be 1.5.    

JCR Mapping down-casts frequently.   Using 1.5 generics to avoid the 
down-casts should help to spot problems in custom converters at compile 
time.    Which would be nice.

However, I would reserve such code for the Jackrabbit packaged code.   
Perhaps Graffito  jcr mapping should remain available at 1.4 for those 
who cannot upgrade their JVM.



Christophe Lombart wrote:

> Hi all,
>
> Are you using jdk 1.4 or 1.5 ? Is it still necessary to support 1.4 ?
>


Mime
View raw message