incubator-graffito-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christophe Lombart" <christophe.lomb...@gmail.com>
Subject Re: portlet "content" mode prototype
Date Thu, 21 Sep 2006 12:25:43 GMT
Here is the error in the log.

An error occurred at line: 10 in the jsp file: /WEB-INF/jsp/cms/info.jsp
Generated servlet error:
The operator + is undefined for the argument type(s) java.lang.Object,
java.lang.Object

On 9/21/06, Edgar Poce <edgarpoce@gmail.com> wrote:
> I see, it doesn't work, the info tab shows:
>
> Portlet is Not Available: graffito-jcr-portlets-1.0::WYSIWYG portlet
> Reason: null
>
> is there any error in the tomcat log?
>
> On 9/21/06, Evangelos Vlachogiannis <evlach@aegean.gr> wrote:
> > and a public live demo http://guportal.gunet.gr/jetspeed/portal/Public
> > what I have deployed.
> >
> > Evangelos Vlachogiannis wrote:
> > > some result here. I have just deployed that. No other tab. I only
> > > changed the repo path in web.xml. Do I need to config something?
> > >
> > > O/H Christophe Lombart ??????:
> > >> I just deployed the war maybe I forgot to do something.
> > >>
> > >>
> > >> On 9/21/06, Edgar Poce <edgarpoce@gmail.com> wrote:
> > >>> On 9/21/06, Christophe Lombart <christophe.lombart@gmail.com>
wrote:
> > >>> > > no. Do you see a tab in help mode with the label versioning?.
> > >>> > I see only a info tab page
> > >>> >
> > >>>
> > >>> then, for some reason it's not working correctly :(, there are at
> > >>> least 8 tabs. I'll try to upload a demo and let you know.
> > >>>
> > >>
> > >>
> > >
> >
> > --
> > Evangelos Vlachogiannis
> > Researcher - University of the Aegean
> > Contact&More: http://www.syros.aegean.gr/users/evlach/contactme.php
> >
>


-- 
Best regards,

Christophe

Mime
View raw message