incubator-graffito-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christophe Lombart <christophe.lomb...@gmail.com>
Subject Re: [Vote] Migrate to Maven 2.0.2
Date Fri, 20 Jan 2006 10:50:15 GMT
It is maybe too early to used Maven 2. The Torque plugin is not yet
available :-(



On 1/20/06, Christophe Lombart <christophe.lombart@gmail.com> wrote:
> ok I'm going to check - Thanks !
>
> On 1/20/06, Alexandru Popescu <the.mindstorm.mailinglist@gmail.com> wrote:
> > #: Christophe Lombart changed the world a bit at a time by saying (astral date:
1/19/2006 10:57 PM) :#
> > > Before reviewing the doc and the Graffito site, I would like to vote
> > > for a Maven 2.0.2 migration. Please make your vote to support Maven
> > > 2.0.2. If I remember correctly, the Jetspeed 2 team plan to do it this
> > > month or the next one.
> > >
> > > --
> > > Best regards,
> > >
> > > Christophe
> > >
> >
> > Have you checked if everything needed for building is already available in Maven
2.x? Afaik from
> > Vincent they are advancing pretty fast, but there are still plugins that haven't
been completed on
> > the 2.x.
> >
> > cheers,
> >
> > ./alex
> > --
> > .w( the_mindstorm )p.
> >
> >
> >
> >
> >
>
>
> --
> Best regards,
>
> Christophe
>


--
Best regards,

Christophe

Mime
View raw message