incubator-gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lewis John Mcgibbney <lewis.mcgibb...@gmail.com>
Subject HBase dependency in pom.xml
Date Sun, 27 Nov 2011 11:55:41 GMT
Hi,

We now pull HBase depenedency 0.90.4, however I am familiar with the fact
that Gora 0.2-SNAPSHOT supports 0.20.6! Can someone explain what this means
for the project? I haven't tried, but would have thought that the newer
HBase distro would have broken our API?

Any thoughts?

Thanks

-- 
*Lewis*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message