incubator-giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hyunsik Choi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-3) Vertex:sentMsgToAllEdges should be sendMsg
Date Fri, 26 Aug 2011 00:55:29 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-3?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13091475#comment-13091475
] 

Hyunsik Choi commented on GIRAPH-3:
-----------------------------------

I agree to avoid abbreviations in method names. It would be good to address the naming convention
in a separate issue.

And, I vote +1 to the patch.

> Vertex:sentMsgToAllEdges should be sendMsg
> ------------------------------------------
>
>                 Key: GIRAPH-3
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-3
>             Project: Giraph
>          Issue Type: Bug
>            Reporter: Jakob Homan
>            Assignee: Jakob Homan
>         Attachments: GIRAPH-3.patch
>
>
> The method Vertex.java:sentMsgToAllEdges() should be sendMsgToAllEdges()

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message