incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lionel Liu <lionel...@apache.org>
Subject Re: [VOTE] Release of Apache Griffin-0.2.0-incubating [RC4]
Date Fri, 11 May 2018 08:54:50 GMT
Thanks Justin, we'll fix the warnings in the later release.

Thanks,
Lionel

On Fri, May 11, 2018 at 3:01 PM, Justin Mclean <justin@classsoftware.com>
wrote:

> Hi,
>
> +1 binding
>
> I checked:
> - incubating in name
> - signatures and hashes correct
> - LICENSE and NOTICE good
> - No unexpected binaries
> - All source files has headers
> - Can compile from source
>
> I did notice a couple of warnings while compiling:
> [WARNING] npm WARN deprecated ng2-bootstrap@1.6.3: ng2-bootstrap is
> renamed to ngx-bootstrap, please do npm i ngx-bootstrap -S
> [WARNING] npm WARN deprecated typings@2.1.1: Typings is deprecated in
> favor of NPM @types -- see README for more information
> [WARNING] npm WARN angular2-datatable@0.6.0 requires a peer of
> @angular/platform-browser@^2.0.0 but none was installed.
>
> Thanks,
> Justin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message