incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John D. Ament" <johndam...@apache.org>
Subject Re: Could you grant me the access to upload eagle's artifacts to maven repository?
Date Mon, 15 Aug 2016 02:22:55 GMT
Michael,

Your best bet is to ping infra.  If email doesn't work, hopping on to
hipchat with them may work.
http://www.apache.org/dev/infra-contact

John

On Sun, Aug 14, 2016 at 10:15 PM Michael Wu <mchl.wu5@gmail.com> wrote:

> Hi Jake,
>
> Could you please help on this case? There are some required dependencies
> blocked. Thanks.
>
> Michael
>
> On Thu, Aug 11, 2016 at 11:20 AM, Michael Wu <mchl.wu5@gmail.com> wrote:
>
> > Hi Jake,
> >
> > Tickets created:
> > https://issues.apache.org/jira/browse/INFRA-12409
> > https://issues.apache.org/jira/browse/INFRA-12410
> >
> > Thanks for helping it out.
> >
> > Michael
> >
> >
> > On Tue, Aug 9, 2016 at 12:00 AM, Jake Farrell <jfarrell@apache.org>
> wrote:
> >
> >> Your user will have to get added to nexus, can you please put in an
> infra
> >> ticket for this
> >>
> >> -Jake
> >>
> >> On Sun, Aug 7, 2016 at 11:35 PM, Michael Wu <mchl.wu5@gmail.com> wrote:
> >>
> >> > Hi there,
> >> >
> >> > My apache account is "mw".
> >> >
> >> > I was trying to use
> >> >
> >> >     $> mvn -Papache-release -DskipTests -Dgpg.passphrase=${GPG_PASSPHR
> >> ASE}
> >> > deploy
> >> >
> >> > to upload eagle's jars to https://repository.apache.org/
> >> > service/local/staging/deploy/maven2, but it always returned 400 error,
> >> as
> >> > below fragment:
> >> > ********************
> >> > [ERROR] Failed to execute goal org.apache.maven.plugins:
> >> > maven-deploy-plugin:2.8.1:deploy (default-deploy) on project
> >> eagle-parent:
> >> > Failed to deploy artifacts: Could not transfer artifact
> >> > org.apache.eagle:eagle-parent:pom:0.4.0-incubating from/to
> >> > apache.releases.https (https://repository.apache.
> >> > org/service/local/staging/
> >> > deploy/maven2): Failed to transfer file:
> https://repository.apache.org/
> >> > service/local/staging/deploy/maven2/org/apache/eagle/eagle-
> >> > parent/0.4.0-incubating/eagle-parent-0.4.0-incubating.pom. Return code
> >> is:
> >> > 400, ReasonPhrase: Bad Request. -> [Help 1]
> >> > ********************
> >> >
> >> > Could you instruct me, whether it's caused by the lack of access to
> the
> >> > repository and could anyone help grant me the access? Thanks.
> >> >
> >> > Michael
> >> >
> >>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message