incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Wu <mchl....@gmail.com>
Subject Re: Could you grant me the access to upload eagle's artifacts to maven repository?
Date Thu, 11 Aug 2016 03:20:50 GMT
Hi Jake,

Tickets created:
https://issues.apache.org/jira/browse/INFRA-12409
https://issues.apache.org/jira/browse/INFRA-12410

Thanks for helping it out.

Michael


On Tue, Aug 9, 2016 at 12:00 AM, Jake Farrell <jfarrell@apache.org> wrote:

> Your user will have to get added to nexus, can you please put in an infra
> ticket for this
>
> -Jake
>
> On Sun, Aug 7, 2016 at 11:35 PM, Michael Wu <mchl.wu5@gmail.com> wrote:
>
> > Hi there,
> >
> > My apache account is "mw".
> >
> > I was trying to use
> >
> >     $> mvn -Papache-release -DskipTests -Dgpg.passphrase=${GPG_
> PASSPHRASE}
> > deploy
> >
> > to upload eagle's jars to https://repository.apache.org/
> > service/local/staging/deploy/maven2, but it always returned 400 error,
> as
> > below fragment:
> > ********************
> > [ERROR] Failed to execute goal org.apache.maven.plugins:
> > maven-deploy-plugin:2.8.1:deploy (default-deploy) on project
> eagle-parent:
> > Failed to deploy artifacts: Could not transfer artifact
> > org.apache.eagle:eagle-parent:pom:0.4.0-incubating from/to
> > apache.releases.https (https://repository.apache.
> > org/service/local/staging/
> > deploy/maven2): Failed to transfer file: https://repository.apache.org/
> > service/local/staging/deploy/maven2/org/apache/eagle/eagle-
> > parent/0.4.0-incubating/eagle-parent-0.4.0-incubating.pom. Return code
> is:
> > 400, ReasonPhrase: Bad Request. -> [Help 1]
> > ********************
> >
> > Could you instruct me, whether it's caused by the lack of access to the
> > repository and could anyone help grant me the access? Thanks.
> >
> > Michael
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message