incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Fernández <sergio.fernan...@salzburgresearch.at>
Subject Re: [VOTE] Release Apache Marmotta 3.1.0-incubating
Date Fri, 04 Oct 2013 14:59:23 GMT
Hi

On 04/10/13 16:06, Fabian Christ wrote:
> while the release artifacts look good to me, I had no luck with
> compiling the sources. I first tried with Java 1.6 and was informed
> that I would need Java 1.7. So I tried with 1.7 but now I am getting
> failures in some tests, namely in the Kiwi triplestore reasoner. I
> made a few trials, cleaned the Maven repo etc. but still no luck. I am
> building on a Linux Ubuntu based machine using the JDKs from
> Sun/Oracle.

That's weird...

> What are the system requirements for Marmotta to build fine?

Basically Maven 3 and JDK 7, that's it. Please, provide more details at 
dev@marmotta.i.a.o in other to find the source of your issues.

Thanks.

-- 
Sergio Fernández
Salzburg Research
+43 662 2288 318
Jakob-Haringer Strasse 5/II
A-5020 Salzburg (Austria)
http://www.salzburgresearch.at

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message