incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kim Rohner <rohner....@googlemail.com>
Subject Problem with Olio Java Setup
Date Tue, 17 Apr 2012 14:10:45 GMT
Hi all,

i'm currently installing olio using the olio_java_setup:
https://svn.apache.org/repos/asf/incubator/olio/docs/java_setup.html

I installed within the setup JDK 1.7, ANT 1.8.3, FABAN 1.0.1 and 
Glassfish v3.
I finished all previous steps of the setup and i am stuck in step 7 of 
Building the Web Application.
When i enter the "ant" command in the terminal the Build fails with the 
following output:


kim@ubuntu:~/olio/webapp/java/trunk/ws/apps/webapp$ ant
Buildfile: /home/kim/olio/webapp/java/trunk/ws/apps/webapp/build.xml

default-ear:

init:

-pre-compile:

bpp-actual-compilation:
      [echo] Compiling webapp
     [javac] 
/home/kim/olio/webapp/java/trunk/ws/bp-project/command-line-ant-tasks.xml:96: 
warning: 'includeantruntime' was not set, defaulting to 
build.sysclasspath=last; set to false for repeatable builds
     [javac] Compiling 9 source files to 
/home/kim/olio/webapp/java/trunk/ws/apps/webapp/build/classes

BUILD FAILED
/home/kim/olio/webapp/java/trunk/ws/bp-project/command-line-ant-tasks.xml:96: 
/home/kim/olio/webapp/java/trunk/ws/apps/webapp/${javaee.lib.dir} does 
not exist.


Can somebody please tell me where my mistake is and how i can fix it?

Kind regards,
Kim

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message