incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Wright <daddy...@gmail.com>
Subject Re: [VOTE] Release Apache ManifoldCF 0.1
Date Fri, 07 Jan 2011 08:12:13 GMT
The ManifoldCF documentation already requires Forrest 0.9-dev.  If
there was a downloadable binary version of 0.9-dev available, I'd be
willing to consider requiring the user to install it.  But that added
step is just too much, I think, to expect people to do as part of an
initial ManifoldCF setup.

Karl

On Thu, Jan 6, 2011 at 5:22 PM, David Crossley <crossley@apache.org> wrote:
> Karl Wright wrote:
>>
>> Very well; we will discontinue all binary distributions.
>>
>> One major problem will therefore be that we rely on Apache Forrest to
>> build the documentation pages.  Forrest requires Java 1.5.  The
>> availability of documentation in the release will therefore depend on
>> the availability of Java 1.5 to the person building it.  Is this
>> acceptable?
>
> It is a tiny isolated problem.
>
> There are two simple workarounds. People do not
> need to stick with Java 1.5
>
> http://forrest.apache.org/faq.html#oldjing
>
> -David
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
> For additional commands, e-mail: general-help@incubator.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message