incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Upayavira ...@odoko.co.uk>
Subject Re: Not receiving any email from *@*.apache.org
Date Tue, 14 Sep 2010 08:54:54 GMT
Start by mailing infrastructure@a.o, and ask there. Alternatively you
can try asking on IRC on #asfinfra on freenode.

Upayavira

On Mon, 2010-09-13 at 15:59 -0400, George Aroush wrote: 
> Hi Everyone,
> 
> Sorry about the spam.
> 
> Since Sept 12, 2010, I have not received any email from all of my  
> Apache subscriptions such as *@lucene.apache.org, or  
> *@incubator.apache.org or *@apache.org and I have several of them  
> which I’m subscribed to (all of Solr’s mailing list, all of Lucene,  
> all of Lucene.Net, private and general).
> 
> Not only that, my post to them is not working either.  My 2 email  
> replies to Grant’s email on private@lucene.apache.org did not show up.  
>   My post to lucene-net-dev@lucene.apache.org did not show up!!
> 
> If you do get this email, please reply to my email as well:  
> george@aroush.net (since I may not see it in my in-box) and let me  
> know if there is any issues with Apache’s email server or something is  
> wrong on my end!!
> 
> Thanks,
> 
> -- George
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
> For additional commands, e-mail: general-help@incubator.apache.org
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message